"None found" in recorded TV listing

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

"None found" in recorded TV listing

powermatt
Even though there is quite a bit of recorded TV on the system, and the standard WMC interface shows all of my recordings correctly. I've attempted more than one reinstall, and I made sure to delete the folder. Same thing shows up when I install it again. Am I missing something?

What RTVHD shows.

What the standard WMC interface shows.
Reply | Threaded
Open this post in threaded view
|

Re: "None found" in recorded TV listing

powermatt
So no one can even hazard a guess?
Reply | Threaded
Open this post in threaded view
|

Re: "None found" in recorded TV listing

MJT Software
Administrator
Sorry.. missed the first notification email.

Sounds like an issue with permissions. Are the files on the local drive or on a network share? Are there any errors in the event viewer when the service starts up?
Reply | Threaded
Open this post in threaded view
|

Re: "None found" in recorded TV listing

powermatt
It's all local hard drives, and has been since it was set up.

I'll take a look at the event viewer see if I can find any related errors.
Reply | Threaded
Open this post in threaded view
|

Re: "None found" in recorded TV listing

powermatt
And I found this:

Trying to create backdrop thumb error: c:\Users\Public\RecordedTVHD\Images\Backdrops\258171][!MCSeries!273477462.jpgOut of memory.   at System.Drawing.Image.FromFile(String filename, Boolean useEmbeddedColorManagement)
   at RecordedTVHDService.Service1.ResizeBackdropForThumbnail(String imagePath)
That does sound like a file permission error. There's definitely plenty of free space on the c drive.
Reply | Threaded
Open this post in threaded view
|

Re: "None found" in recorded TV listing

MJT Software
Administrator
When you say you deleted the folder when reinstalling, did you delete this folder?
C:\Users\Public\RecordedTVHD
(It also might be at C:\ProgramData\RecordedTVHD - the ProgramDirectory is hidden by Windows by default)

Try uninstalling, deleting the directory above, and then reinstalling. I'm guessing you meant the one in the Program Files directory when you said that.
Reply | Threaded
Open this post in threaded view
|

Re: "None found" in recorded TV listing

powermatt
That did the trick. I did neglect to remove that folder when I uninstalled it previously. Everything seems to be working now. Thanks for the help.
Reply | Threaded
Open this post in threaded view
|

RE: "None found" in recorded TV listing

MJT Software
Administrator
Good news. Sorry I missed your post the first time.

From: [hidden email]
Sent: ‎8/‎16/‎2014 12:01 AM
To: [hidden email]
Subject: Re: "None found" in recorded TV listing

That did the trick. I did neglect to remove that folder when I uninstalled it previously. Everything seems to be working now. Thanks for the help.


If you reply to this email, your message will be added to the discussion below:
http://recorded-tv-hd-forum.1045789.n5.nabble.com/None-found-in-recorded-TV-listing-tp5708913p5708921.html
To start a new topic under Bugs & Other Issues, email [hidden email]
To unsubscribe from Bugs & Other Issues, click here.
NAML