Windows 8 Bug.

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

Windows 8 Bug.

CaptainSEO
I know it's unfair to call it a bug, seeing as you don't officially support Windows 8.

I thought you might like some feedback though.

Recorded TV HD generally works OK with the following
bug:

When editing the filmstrip, the no changes are made. Also when hitting the box for "Remove Default TV Strip", it remains in view.

That's all I've found thus far.
Reply | Threaded
Open this post in threaded view
|

Re: Windows 8 Bug.

MJT Software
Administrator
Thanks for the info. I'll take a look. In the past I did a quick install on Windows 8 to make sure the basics worked, but didn't try everything out.
Reply | Threaded
Open this post in threaded view
|

Re: Windows 8 Bug.

MJT Software
Administrator
In reply to this post by CaptainSEO
I just tested in Windows 8 Release Preview and both of the things you pointed out worked fine for me. Not sure why it isn't working on yours at this point.
Reply | Threaded
Open this post in threaded view
|

Re: Windows 8 Bug.

CaptainSEO
This post was updated on .
In reply to this post by CaptainSEO
I was getting a bit....er...bugged by the bug, so I uninstalled and reinstalled again and am happy to say the film strip is working fine now.
Reply | Threaded
Open this post in threaded view
|

Re: Windows 8 Bug.

MJT Software
Administrator
In reply to this post by MJT Software

Did you change the setting in the media center ui settings or the external settings program?

Reply | Threaded
Open this post in threaded view
|

Re: Windows 8 Bug.

CaptainSEO
The external program. I can't see the media centre UI. Where is it?
Reply | Threaded
Open this post in threaded view
|

Re: Windows 8 Bug.

MJT Software
Administrator

On the main page of Recorded TV HD there is a little wrench icon in the corner. Use the remote or keyboard arrow keys to get to it.