Win 8.1 Pro Getting Full Unidentified List - None ID'd ever

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

Win 8.1 Pro Getting Full Unidentified List - None ID'd ever

Beaker1024
OK I'll try to give a quick summary:
1) Recorded TV files are on WHS 2011 server
2) I have main HTPC as Win 7 Pro with RecordedTV HD for years no issues.
3) Got Surface Pro 3 and want to use RecordedTVHD to stream recordings & interface for playing shows/movies copied to it.

4) Added MCE to Win 8.1 Pro and setup TV guide and tuners no issues all works great.

5) Installed RecordedTVHD 1.9.5 & registered fine.
6) setup permissions and all shows populate "unidentified" listing fast and fine!
7) Tried new RecordedTVHD GUI file with manual ID in it.  That didn't help.

Issue:
Service doesn't seem to ever do it's identification job and set things up in the database at all.  It'll find the files and list as unidentified.  I even tried doing a set / fix id issues inside RecordedTD HD in MCE and it wouldn't stick (check in outside MCE GUI).

ANy ideas?  I have read some threads with slightly similar issues but they were file/folrder permission issues and I Have really gone over that and it seems more a ID/database issue with RTVHD.


Troubleshooting:
1) Triple checked ALL permission (service, GUI, etc...) MCE original recorded TV also sees files fine.
2) Copied Database & Images files/folders from perfectly working Win 7 install. (didn't help)
3) Uninstalled & Deleted User/public/appdata folder with database, etc... - Reinstalled.  Same issue.

Reply | Threaded
Open this post in threaded view
|

Re: Win 8.1 Pro Getting Full Unidentified List - None ID'd ever

MJT Software
Administrator
Reply | Threaded
Open this post in threaded view
|

Re: Win 8.1 Pro Getting Full Unidentified List - None ID'd ever

Beaker1024
Yes I have read over that several times.  It's likely the answer but I wish the resolution was clearer or cleaner.

Do I really have to create a local (non MS outlook/live) user account on Win 8.1 Pro just to give local (to the Win 8.1 install) permissions for the RecordedTV HD service to ID files?

I don't think this makes much sense as I currently have it so the normal MS live/outlook linked user accounts have full access to all of the server files (regular MCE recorded TV can see/play/delete) your service scans and finds all the file names.  I've satisfied the two permission requirements I can image:

1) Access to network share - Yes working fine.
2) Local RecordedTV HD service running with local user account name/pswd - Loads and looks good in Service.msc & your GUI outside MCE.

I get that it's not working but to create and have another user account to see in the login lists, etc... doesn't seem like the most practical solutions.
Reply | Threaded
Open this post in threaded view
|

Re: Win 8.1 Pro Getting Full Unidentified List - None ID'd ever

Beaker1024
For anyone else looking at this situation and wondering more about Win 8.1 accounts (MS linked vs local) here's some links I found.  These are all for/from the users end of things none explain the backend of why there's an issue with RecordedTV HD.

http://www.howtogeek.com/188252/everything-you-need-to-know-about-signing-into-windows-8.1/


I might make a local user account to get RTVHD working but hide the account:
http://winaero.com/blog/how-to-hide-user-accounts-from-the-login-screen-in-windows-8-1/
Reply | Threaded
Open this post in threaded view
|

Re: Win 8.1 Pro Getting Full Unidentified List - None ID'd ever

Beaker1024
I've got my installation working now.  Here's another link for those navigating the fun of Win 8.1 user accounts:

How to convert "Live" account to local (and back if you want)
http://www.nextofwindows.com/windows-8-1-how-to-convert-windows-live-account-to-local-account/

Reply | Threaded
Open this post in threaded view
|

Re: Win 8.1 Pro Getting Full Unidentified List - None ID'd ever

MJT Software
Administrator
In reply to this post by Beaker1024
I haven't tried this but wondering if you put in your correct login credentials (Microsoft online account) in here if it would work.

Reply | Threaded
Open this post in threaded view
|

Re: Win 8.1 Pro Getting Full Unidentified List - None ID'd ever

Beaker1024
I believe that looks like the properties for the Service itself when viewed in "Services.msc" or something like that.

Yes I tried that.  Actually your outisde of MCE GUI properly puts the username/password into that parameter so I think it was already set as suggested.  I had blindly entered my xxxxxxx@live.com account info into your GUI on my first clean install just thinking that'll work.  Looking at the service itself was the 2nd thing I did and it was populated correctly as you suggest.

As I have been working through this it seems more and more like MS didn't have something setup to allow the online MS live linked user account to run your service correctly.

It's strange that it gets all the file listings but just spins it wheels and then idles forever on the IDing part.

Anyways I've got it working atleast until something else changes with a user account.