Static blue screen while using commercial break viewer

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Static blue screen while using commercial break viewer

bdf128
Hardware and software: Xbox 360, Recorded TV HD 1.4.22, Commercial Break Viewer ON with ShowAnalyzer 1.0 and DVRMS Toolbox 1.2.2.3

About 2-3 times a week I get a static blue screen while using the commercial break viewer on my Xbox 360.  It looks like the same blue screen that flashes when the commercial break viewer activates, only it stays blue and does not go away.  I can still hear audio but am not able to fast forward or rewind.  

A 1/2 fix is to push menu and select 'now playing'.  This brings the video back, but immediately goes back to the blue screen when I skip ahead or back or when ShowAnalyzer tries to skip a commercial.

The semi-permanent fix is to reboot the Xbox, which works until it happens again a few days later.

I have also have run into this issue on my HTPC, although not nearly as frequently (about 3 times since the Commercial Break Viewer was added).  This issue has not occurred when I shut commercial break viewer off.

Thanks,
Brian

Reply | Threaded
Open this post in threaded view
|

Re: Static blue screen while using commercial break viewer

MJT Software
Administrator
If you can, please try out the latest beta and let me know if you are still having issues with it. I've been testing my "fix" for at least a couple of weeks and I haven't had it freeze or stick on the media center background at all in that period. It also seems to be faster, but that just might be a placebo :)

Latest Beta Info and Download