Recordings missing under title

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Recordings missing under title

bts0004
Strange issue.  It seems like this has started happening in the last few weeks, but I have one show where the episodes that were recorded aren't showing up.  And this is only happening to one show - every other show is fine.  The episodes are recording.  However, when I select the show's title to view and select an episode, it's empty.

For example, I can have a "Show (11)" in my list, telling me that I have 11 episodes of "Show" that have been recorded.  But when I click on "Show (11)" in the list, the next screen is blank - there are no episodes listed.

This only happens to one show; others all work fine.  If I go into the normal WMC recordings interface, the shows are there.

So far, I've tried deleting the recordings database, to have it regenerate, but that doesn't seem to affect anything.  And, still, it's only happening to one show.  And that show used to display fine.
Reply | Threaded
Open this post in threaded view
|

Re: Recordings missing under title

MJT Software
Administrator
You can try deleting that series from the database by going here:
In Recorded TV HD in Media Center go to the settings wrench icon and enter into those settings.
Go to Fix Artwork or Identification Problem
Go to Series or Movie Artwork or Data is Wrong
Highlight the series that is causing you trouble and press the clear button on the remote or the delete key on your keyboard.

Once you do that wait up to 10 minutes (or restart your Recorded TV HD Service) and see what happens.

Thanks
Reply | Threaded
Open this post in threaded view
|

Re: Recordings missing under title

bts0004

Thanks for the suggestion. Gave that a shot, but no luck. And I see another episode has been recorded, because it now shows "(12)" next to the title. However, when I click on the title to bring up the episodes, it's still totally blank. I've used this software for years and never had this issue before.

On Aug 18, 2014 3:31 PM, "MJT Software [via Recorded TV HD Forum]" <[hidden email]> wrote:
You can try deleting that series from the database by going here:
In Recorded TV HD in Media Center go to the settings wrench icon and enter into those settings.
Go to Fix Artwork or Identification Problem
Go to Series or Movie Artwork or Data is Wrong
Highlight the series that is causing you trouble and press the clear button on the remote or the delete key on your keyboard.

Once you do that wait up to 10 minutes (or restart your Recorded TV HD Service) and see what happens.

Thanks


If you reply to this email, your message will be added to the discussion below:
http://recorded-tv-hd-forum.1045789.n5.nabble.com/Recordings-missing-under-title-tp5708925p5708926.html
To unsubscribe from Recordings missing under title, click here.
NAML
Reply | Threaded
Open this post in threaded view
|

Re: Recordings missing under title

MJT Software
Administrator
Please email your database file:
C:\Users\Public\RecordedTVHD\database\RecordedTVHDdb.s3db
to support@recordedtvhd.com
and let me know which show it is. Hopefully I can reproduce the problem on my machine and fix it for you.
Reply | Threaded
Open this post in threaded view
|

Re: Recordings missing under title

bts0004
Done - thanks!
Reply | Threaded
Open this post in threaded view
|

Re: Recordings missing under title

MJT Software
Administrator
For any users with this problem in the future. The following was causing the problem:
-Multiple series that started with the same name
-List view was showing them basically as the same name because the end was getting cut off

Fix:
Widen the sidebar width until the series names show up as different in the list.