Recorded TV HD not finding recordings in a WHS2011

classic Classic list List threaded Threaded
12 messages Options
Reply | Threaded
Open this post in threaded view
|

Recorded TV HD not finding recordings in a WHS2011

robteaboy
First day trying out Recorded TV HD after hearing about it on Entertainment 2.0.  Currently it is showing 0 shows.

I Have a bunch of recordings on a WHS2011 box.  Recorded TV HD cannot find them in the interface.  They do show up in the "unidentified files" tab in the settings.  I can connect to them just fine using my windows explorer and can play fine in the normal "Recorded TV" menu strip.  Tried manually adding the recorded tv as part of a home group and tried telling Recorded TV HD to

I tried the following to fix it

Ensured the name and password is that of my computer (NOT A LOGIN ON THE WHS BOX) - no error when it is entered

Rebooted the server.  

Rebooted the computer

Uninstalled RecordedTVHD and installed the alpha from another thread (also tried the beta with similar luck)


Do you know what I'm doing wrong?
Reply | Threaded
Open this post in threaded view
|

Re: Recorded TV HD not finding recordings in a WHS2011

MJT Software
Administrator
That is odd. It sounds like you have it setup correctly.  Do you have any events/errors in the event viewer under Windows Logs -> Application?  The source should be RecordedTVHDService.
Reply | Threaded
Open this post in threaded view
|

Re: Recorded TV HD not finding recordings in a WHS2011

robteaboy


There are warnings in the event viewer.  I attached an image since I'm not too sure what I'm looking at in the event viewer.
Reply | Threaded
Open this post in threaded view
|

Re: Recorded TV HD not finding recordings in a WHS2011

MJT Software
Administrator

Just to double-check. The credentials you put in for the service are the same credentials that you are currently logged into on that HTPC (and not another user account on that local pc) and you have access to those locations when using the UNC path in the screenshot you provided. If that is the case I may need to login to your machine and take a look.

Thanks
Reply | Threaded
Open this post in threaded view
|

Re: Recorded TV HD not finding recordings in a WHS2011

robteaboy
Yes, its the same.  

I put in the wrong information first then fixed it after looking around the FAQs.  

could it still be trying the original information?  Even when I uninstall and reinstall it seems to keep a good amount of information. Is there a way to remove all the recordedtvhd information then reinstall?
Reply | Threaded
Open this post in threaded view
|

Re: Recorded TV HD not finding recordings in a WHS2011

MJT Software
Administrator
Yes, you can try that. Uninstall. Delete "C:\Users\Public\RecordedTVHD" and then Install. If that doesn't work let me know.
Reply | Threaded
Open this post in threaded view
|

Re: Recorded TV HD not finding recordings in a WHS2011

robteaboy
I got it to work for a bit by uninstalling and reinstalling the connector.  However after a computer crash it stopped working.  I didn't have time yet to re-reinstall the whs connector.  I guess I still have some more experimenting to do.
Reply | Threaded
Open this post in threaded view
|

Re: Recorded TV HD not finding recordings in a WHS2011

Crashedmatrix
I am having this exact issue. I would like to use this addon, but it's starting to get frustrating dealing with the issues connecting to the WHS. Please help. Thanks!!
Reply | Threaded
Open this post in threaded view
|

Re: Recorded TV HD not finding recordings in a WHS2011

Crashedmatrix
Update:

I worked on my HTPC again this morning and found what may be a solution. I manualy added the WHS path in the recorded tv hd settings program. When I did, it prompts for a username and password to access the folder. I entered the user name and password I have setup on the server for the HTPC and clicked remember username and password. I restarted the recorded tv hd service and it pulled all the files from the unidintified list to the episode list. Great Success!!
Reply | Threaded
Open this post in threaded view
|

Re: Recorded TV HD not finding recordings in a WHS2011

Crashedmatrix
After a HTPC restart the problem is back. Newly recorded shows are showing up in unidentified files. Any suggestions.
Reply | Threaded
Open this post in threaded view
|

Re: Recorded TV HD not finding recordings in a WHS2011

Beaker1024
CrashedMatrix - I did a quick scan but didn't see if you are using the newest Alpha release.  I had alot of unidentifeid with my WHS2011 pulling wtv files quickly from the local recordedTV.  This has a well documented issue of not correctly doing the wtv files metadata primarily marking the duration for recording to 0 or 1 min (even though it plays fine).  

For some reason this cause RHDTV to not correctly ID the wtv files but MJT worked hard on this (with a handful of screen captures/information that I posted) and fixed this problem completely.  This fix is only in the latest few ALpha versions.

I have stayed with the Alpha releases and do not find them to be buggy and appreciate the fixes in them.

I highly suggest trying the newest Alpha if you are not on it already.  

PS - you issue might be completely different but I thought it was worth posting my experience as it is along the same lines.
Reply | Threaded
Open this post in threaded view
|

Re: Recorded TV HD not finding recordings in a WHS2011

Crashedmatrix
I'm currently using version 1.7.28. According to the settings that is the latest alpha release. The recorded tv hd service is still reporting in the event logs that it could not start watching the whs2011 folder. It is strange that it is listing the files in the unidentified files even though the service says it cannot watch that folder. Thanks for the suggestion so far.