Recorded TV HD freezes from Live TV

classic Classic list List threaded Threaded
10 messages Options
Reply | Threaded
Open this post in threaded view
|

Recorded TV HD freezes from Live TV

Winnerman
I have noticed a reoccurring problem...

If I am watching Live TV and I push the Recored TV button, while in transition to the Recorded TV menu screen MCE just hangs on the MCE Blue Screen Backdrop.  The only way out is to force close MCE and restart.

I am running the latest paid version.

hase this problem been identified by anyone else? I would like to report this problem.  It only seems to happen on my main sydoesn'tdoesnt happen on my Linksys DMA 2200 extender.

Thanks, please post a reply.

David
Reply | Threaded
Open this post in threaded view
|

Re: Recorded TV HD freezes from Live TV

MJT Software
Administrator
Just tested with an unreleased beta version by watching a random live tv channel... pressed the Recorded TV button... and it launched Recorded TV HD properly.  I tried it several times on my HTPC.  

Do you have your Recorded TV button mapped to Recorded TV HD or the standard Recorded TV library?
Reply | Threaded
Open this post in threaded view
|

Re: Recorded TV HD freezes from Live TV

Winnerman
I used the settings to in the Recorded tv app to mapp it. So whatever your program does is what I did.
Reply | Threaded
Open this post in threaded view
|

Re: Recorded TV HD freezes from Live TV

Winnerman
Is there a way to capture a log for your review? Now while I'm watching a recorded show, I get a pop up notice that Recordedc TV HD has crashed and will now return you to Windows Media Center.
Reply | Threaded
Open this post in threaded view
|

Re: Recorded TV HD freezes from Live TV

MJT Software
Administrator
Sometimes when that happens Media Center will put a event log entry here: Event Viewer -> Applications and Services Logs -> Media Center

Usually they show as information even though I would categorize them as errors :)

I'm trying to wrap a couple of things up with a current beta I'm working on and after I release that I would recommend trying it.
Reply | Threaded
Open this post in threaded view
|

Re: Recorded TV HD freezes from Live TV

ehanson555
In reply to this post by Winnerman
I'd also like to report that I have encountered this behavior. I was running the registered 1.60 version and the Media Center theme. I uninstalled the application for the time being until new releases are made.
Reply | Threaded
Open this post in threaded view
|

Re: Recorded TV HD freezes from Live TV

MJT Software
Administrator
I still haven't experienced this problem, but I would like you all to try out the latest beta and let me know if it still happens. I've made some changes when returning to Recorded TV HD from another place in Media Center and I wonder if it will help with this issue as well.

Latest beta info and download
Reply | Threaded
Open this post in threaded view
|

Re: Recorded TV HD freezes from Live TV

ehanson555
I have installed the beta a week or so ago, and have not encountered this anymore, but I have been using the normal list view, rather than the Media Center theme. I'll try out the Media Center theme and report back. Thanks!
Reply | Threaded
Open this post in threaded view
|

Re: Recorded TV HD freezes from Live TV

ehanson555
With the latest beta, I've encountered this again (I think). After going to Recorded TV HD, I got the blue screen background, and I could not navigate via menu. Back and Recorded TV did not work. I then hit Live TV, which did work. I then went to Recorded TV, and get the blue screen background, with pieces of the interface (see attached photo). Going to Home (green button) ended up freezing the whole MCE. I had to break out the keyboard for Task Manager and kill ehshell.exe. This was with the Media Center theme.

I have not had this type of issue when not running Recorded TV HD. Hopefully this helps with trying to find a fix.

Thanks!

Reply | Threaded
Open this post in threaded view
|

Re: Recorded TV HD freezes from Live TV

dopdahl
Just some feedback.

Installed the 1/23 beta and haven't seen the "Video Error" since.  Previously it was occurring frequently.

Everything *seems* to be working much better.  Well enough, in fact, that I'm becoming an actual paying customer.  Thanks for the active support.