No shows showing up in the program

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

No shows showing up in the program

TheBigTalker
Hello,
I have 4 computers running Recorded TV HD.  Two of them have tuners and the program is working fine, showing all of the recorded shows from both PCs/tuners.  The other two PCs are not showing any of the shows despite being able to access them from the original TV option in Media Center.
Any ideas what the issue might be?
Thanks in advance!
Reply | Threaded
Open this post in threaded view
|

Re: No shows showing up in the program

TheMayor
On the computers that are not seeing the shows, are these computers recording shows to the local drive or are you trying to use RTVHD to look at a drive on another computer?
Reply | Threaded
Open this post in threaded view
|

Re: No shows showing up in the program

TheBigTalker
The computers that are not able to see the shows are not recording anything.  I am only trying to show content from other computers.
Reply | Threaded
Open this post in threaded view
|

Re: No shows showing up in the program

MJT Software
Administrator
In reply to this post by TheBigTalker
Windows 7 or 8? If 8 check out this thread and see if it applies to you:
Reply | Threaded
Open this post in threaded view
|

Re: No shows showing up in the program

TheBigTalker
Unfortunately these are Windows 7 machines.
Reply | Threaded
Open this post in threaded view
|

Re: No shows showing up in the program

MJT Software
Administrator
The credentials you entered on the PCs that aren't working are for those same PCs, correct? And that specific user account you are entering on that PC can browse the remote share's successfully?

Is there anything interesting in the event viewer under the Application log? You might want to restart the Recorded TV HD Service so you know what time to look around in the application log in the event viewer.