Movies not showing up?

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Movies not showing up?

xnappo
Maybe I a misunderstanding movie support, but I can't get movies to show up at all.  TV Shows are working fine.

My dir structure is like this:

E:\Video\TV Shows\
    <Show Name>
        <Season>
            <File1> etc

E:\Video\Movies\
    <Movie Name>
        <File>

The movies and shows are mixtures of avi, mkv, wtv and again, TV is working great.

Thanks,
xnappo
       
Reply | Threaded
Open this post in threaded view
|

Re: Movies not showing up?

MJT Software
Administrator
It should work. Try putting in the movie's year as well... example:

E:\Video\Movies\
    Spider-Man (2002)\
        <File>

If you aren't already, try out the latest beta and you can use the settings inside the Recorded TV HD interface to identify files that aren't identified and you won't have to go in and manually rename the files.

http://www.recordedtvhd.com/download/beta/RecordedTVHDSetup-1.6.20.msi
Reply | Threaded
Open this post in threaded view
|

Re: Movies not showing up?

xnappo
Ok, will try the beta tonight.  About 80% of my movies do have the year like that, and nothing showed up..

xnappo
Reply | Threaded
Open this post in threaded view
|

Re: Movies not showing up?

xnappo
Yep - the beta is working just fine.  Will continue with eval!

I am considering this over MB as MB is very slow on my XBOX360.

Any harm installing both other than the obvious CPU overhead? (right now I have RTVHD on a box other than my HTPC/server)

xnappo
Reply | Threaded
Open this post in threaded view
|

Re: Movies not showing up?

MJT Software
Administrator
No reason not to have both. I have both on one of my machines as well.