Extender session stops respoding to remote

classic Classic list List threaded Threaded
12 messages Options
Reply | Threaded
Open this post in threaded view
|

Extender session stops respoding to remote

thecatwhowalks
I installed Recorded TV HD over the weekend and in the course of watching 3 shows on an extender, I had it stop responding to the remote 3 times. The regular progress bar remained visible (but not moving) and the extender session was unresponsive to the remote. I had to kill the session by dropping out to the dashboard and restart (and it took several minutes to restart)

I have ShowAnalyzer and DVRMSToolbox installed.

I didn't leave the show, just ff/rw/pause and commercial skip actions.

Is there any way to diagnose what might be causing this?

Thanks
Reply | Threaded
Open this post in threaded view
|

Re: Extender session stops respoding to remote

MJT Software
Administrator
Not sure when you installed... Did you update to version 1.4.20?  I believe I may have fixed the issue you are experiencing in that version.  If you are running 1.4.20 (you can check in the "Programs and Features" in the control panel) let me know and I an try to get some debug logs from you.

Thanks
Reply | Threaded
Open this post in threaded view
|

Re: Extender session stops respoding to remote

thecatwhowalks
MJT Software wrote
Not sure when you installed... Did you update to version 1.4.20?  I believe I may have fixed the issue you are experiencing in that version.  If you are running 1.4.20 (you can check in the "Programs and Features" in the control panel) let me know and I an try to get some debug logs from you.

Thanks
1.4.20.0.

Let me know how to send the logs.

Thanks, Chris
Reply | Threaded
Open this post in threaded view
|

Re: Extender session stops respoding to remote

MJT Software
Administrator
To turn on debugging for the commercial break viewer open up "C:\Users\Public\RecordedTVHD\GlobalSettings.ini"

In the [Settings] section add the following line:

DebugCBV=True

After saving the file it should create "C:\Users\Public\RecordedTVHD\CBVDebug.txt" the next time you start watching a show with commercial break viewer activated.

When the problem occurs make a note of the time and send the contents of the CBVDebug.txt file to support@recordedtvhd.com

I can understand if you would rather just shut the "Show commercial breaks..." setting off. Thanks for your help.
Reply | Threaded
Open this post in threaded view
|

Re: Extender session stops respoding to remote

thecatwhowalks
After happening three times in two days, I removed the software. I reinstalled and now it hasn't happened again. :( Last time it happened, it was when watching some SyFy shows, so we'll see what happens on Monday. :)

Thanks, Chris

On Wed, Aug 10, 2011 at 5:51 PM, MJT Software [via Recorded TV HD Forum] <[hidden email]> wrote:
To turn on debugging for the commercial break viewer open up "C:\Users\Public\RecordedTVHD\GlobalSettings.ini"

In the [Settings] section add the following line:

DebugCBV=True

After saving the file it should create "C:\Users\Public\RecordedTVHD\CBVDebug.txt" the next time you start watching a show with commercial break viewer activated.

When the problem occurs make a note of the time and send the contents of the CBVDebug.txt file to support@...

I can understand if you would rather just shut the "Show commercial breaks..." setting off. Thanks for your help.


If you reply to this email, your message will be added to the discussion below:
http://recorded-tv-hd-forum.1045789.n5.nabble.com/Extender-session-stops-respoding-to-remote-tp4686507p4687869.html
To unsubscribe from Extender session stops respoding to remote, click here.

Reply | Threaded
Open this post in threaded view
|

Re: Extender session stops respoding to remote

MJT Software
Administrator
Interesting.  Hopefully it doesn't happen again
Reply | Threaded
Open this post in threaded view
|

Re: Extender session stops respoding to remote

thecatwhowalks
I purchased the program, and upgraded to the latest version, but tonight when I went to watch Haven (SyFy), it froze immediately twice, then I turned off the show commercials, and it played all the way through. The log file showed nothing interesting at the times it happened, just that it was starting up the Commercial display.
 
Chris

On Sun, Aug 14, 2011 at 10:33 AM, MJT Software [via Recorded TV HD Forum] <[hidden email]> wrote:
Interesting.  Hopefully it doesn't happen again


If you reply to this email, your message will be added to the discussion below:
http://recorded-tv-hd-forum.1045789.n5.nabble.com/Extender-session-stops-respoding-to-remote-tp4686507p4698569.html
To unsubscribe from Extender session stops respoding to remote, click here.

Reply | Threaded
Open this post in threaded view
|

Re: Extender session stops respoding to remote

MJT Software
Administrator
If you don't mind can you send me the log at support@recordedtvhd.com and let me know what time(s) it occurred? I'd at least like to know how far into the process it got before it locks up.  

I'm not sure what is happening at this point.  I haven't seen this and I haven't had anybody else report it.  

I guess leave the commercial break viewer off for now.
Reply | Threaded
Open this post in threaded view
|

Re: Extender session stops respoding to remote

royfripple
This post was updated on .
In reply to this post by thecatwhowalks
I thought I would post in this thread because this seems to be the closest to what I have experienced.  I'll give you some background to start with.  I am running Windows Media Center on Windows 8 through an Xbox 360 extender session connected via gigabit ethernet.  In addition to RecordedTVHD, I am using DVRMSToolbox for the File Watcher service to monitor the Recorded TV folder and create the commercial XML files.  I am using Comskip as the commercial analyzer.  I also have the DTBaddin installed to do the actual commercial skipping.

As for the issue, I have been getting the same lockups when watching shows.  With the Commercial Break Viewer turned on, the remote seems to become unresponsive relatively quickly.  I do have some logs I can send to you if you'd like, however as the other poster said, I'm not sure how helpful they'll be.

In any case, I am able to start up a show with a commercials file and CBV works right away, displaying the progress bar with the red commercial blocks.  In most cases, I'm able to fast forward for a bit and it skips automatically through the first commercial block.  Then, I'll hit the play button to bring up the progress bar a few times and pause and restart the show and generally within 10 seconds of doing that toggling, the progress bar locks up and the extender becomes unresponsive to the remote.

I've turned off CBV and while it seems to be more stable, eventually the remote tends to become unresponsive at some point as well, but it usually takes much longer, at least most of the way through a show if not through more than one.

I am currently using the alpha, 1.7.24.0 but I've had the same issues with the normal release as well as with the beta, 1.7.18.0.  I do not have a paid version of the program if that would make any difference.  I just got my MCE setup together and have been trying out Recorded TV HD.

I have to say, you have a great software product.  I absolutely love it and think it is absolutely gorgeous.  I would love to get these issues figured out and use it full time as I enjoy this MUCH more than the standard WMC interface.

If there is anything else you'd like me to try or any questions you have, please let me know.
Reply | Threaded
Open this post in threaded view
|

Re: Extender session stops respoding to remote

MJT Software
Administrator
If you don't mind losing your resume data while testing you could disable the "Recorded TV HD Background App" by going to extras library -> manage extras -> Extras Library   ... and then uncheck "Recorded TV HD Background App"

You might then have to restart the extender. I haven't tested before as to whether or not this is per extender/HTPC or if this is system wide.

Test with it disabled and see if you have the same problem and let me know.
Reply | Threaded
Open this post in threaded view
|

Re: Extender session stops respoding to remote

royfripple
I don't think I'll even need to take it that far.  I went to that location inside of MCE and saw that the Commercial Break Viewer was still checked.  I didn't realize that I had to disable the CBV from there, I only disabled it in the Recorded TV HD Settings Windows application.

I watched about 2 hours of TV last night with the CBV fully disabled and so far (fingers crossed) I haven't encountered the freezing issue.

I'll post back here if it ends up freezing again but I'm hopeful it's taken care of.

That being said, I have tried several versions of Recorded TV HD and the CBV seems to have issues in Windows 8 regardless.  If you ever have the time to do some testing with a tuner in Windows 8 it would be appreciated but that is fairly minor.  As long as the rest of the application works, I'm happy.  Having the CBV would just be icing on the cake.

Thanks!
Reply | Threaded
Open this post in threaded view
|

Re: Extender session stops respoding to remote

royfripple
I just wanted to update that with the CBV disabled in Windows 8, Recorded TV is still working great.

I had issues with Recorded TV locking up when I loaded it from the guide or other areas of Media Center without being on the "Home" screen.  I realized that I had the box checked to start a new instance of Recorded TV every time I went into it and when I unchecked that, those issues also went away.

I've got 10 days left on my trial but I'll definitely be purchasing it.  There are still those pesky issues with the CBV in Windows 8...nudge nudge. ;-)

If you ever need some testing of the CBV in Windows 8 (on the computer or on an extender), let me know!