Extended problem

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Extended problem

NickR
Hi there,

Since I upgraded a couple versions back, RecordedTVHD has stopped appearing in my linksys extender.

I couldn't see an obvious reason why.

I am on the latest release now, on wm7 64bit.

Also I am getting some performance issues on my main htpc, where it takes ages to open up the tv guide.
Is a lot better since the last release and memory leak fix, but still takes 20 secs to open occasionally.

Otherwise, great product :-)

cheers
Nick
Reply | Threaded
Open this post in threaded view
|

Re: Extended problem

MJT Software
Administrator
Sorry about the trouble....

1. Not entirely sure why it isn't appearing on your extender, but I have one thing you can check. Go to the "extras library" and then scroll up to "manage extras." Choose "Start Menu" and make sure that "TV" or "Recorded TV HD" is checked (depending on if you have the default menu strip hidden or not).

2. I'm not entirely sure why there is a delay when opening the guide. I've experienced it as well, but I don't think it was near 20 seconds. I just double checked my code again and the only thing I do under the guide entry point is have it send the user to the guide... there shouldn't be any other code going on so I'm not sure why there is a delay. I'll do a little research and see if there is any other way to launch the guide that would be more efficient.

Thanks
Reply | Threaded
Open this post in threaded view
|

Re: Extended problem

NickR
Hi thanks for quick reply :-)

Looked in extras and RecordedTVHD is checked, and is the only thing in the list.

I haven't hidden the default menu strip as I sometimes use it - I find it to be the fastest way to get to the last recording, or if a show is currently recording and I want to start from the beginning, I tend to go into the standard recorded menu as it lets you play from the beginning (quickly), but I digress...

I did mess about with what appears in the recordedtvhd strip, I have in the following order: Guide, favorites, movies. Its possible that the recordedtv strip disappeared from the extended after I changed this.

RE the guide it's an odd one as most of the time it is ok. The only other thing I have loaded is dvblink, which provides a guide feed for the satellite channels. Is it possible they are clashing occasionally.

Cheers
Nick
Reply | Threaded
Open this post in threaded view
|

Re: Extended problem

MJT Software
Administrator
I guess there are 2 other things you could try....

1. Make sure the extender is off... Go to the HTPC and update the menu strip again. See if the strip is there again.

2. Remove/uninstall the extender and re-add it in the settings/extender menu in Media Center.