Everything except the New Zealand default video are "Unidentified"

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Everything except the New Zealand default video are "Unidentified"

dsteinschneider
Background:
1. RTVHD running ok but WMC machine needs new drive and clean OS/Reinstall of all apps
2. Clean reinstall Win7 Pro 64 bit
3. Decline WMC guide following recommend EPG123 install guide
4. Install MyChannelLogos
5. Guide looks great with EPG123 pulling data from Zap2It
6. Install RTVHD - it picks up Recorded TV library folders
7. Not a single program is recognized except the New Zealand video that comes with Windows
8. The rest are all listed in the Unidentified Files tab

examples:
\\dcs-whs2011\Recorded TV - Music\Infinity Hall Live - S02E01 - Tori Amos.wtv

\\dcs-whs2011\Recorded TV\As Time Goes By - S02E03 - Visiting Rocky.wtv

\\dcs-whs2011\RecordedTV\Breaking Bad\Breaking Bad - S01E06 - Crazy Handful of Nothin'.wtv


The shows are run of the mill shows like 24, PBS series, Big Bang Theory etc. They all show up in Recorded TV fine.

On the old instance I had to tweak a few episodes of obscure PBS series but generally everything showed up without having to manually identify the above files.

Thanks in advance for help on this

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Everything except the New Zealand default video are "Unidentified"

dsteinschneider
I was putting in the credentials for the server (machine\user). The credentials are for the machine RTVHD is running on (the WMC machine you are watching the shows on)

Issue solved by putting in the credentials for the WMC machine
Loading...