Deleting show bug

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

Deleting show bug

we7313
I ran into a bug last night that I can reproduce every time with the current version.

Here's what to do:
Go to a show that you have multiple recordings of.
start to watch the topmost recording.
hit delete when the show is finished.
It now takes me bake to all the available recordings of this individual show.
The problem is the recording just deleted is still in the list.
If you hit play on the show that was supposed to be deleted, media center gives you a file not found error.
I then hit back and Recorded TV HD no longers works with the remote.  I have to pull out the mouse to get back to the menu.  I also need to restart Media center (not the OS) to get the application working again.
When the application is restarted the deleted show is now gone and the application is working again.
-Will
Reply | Threaded
Open this post in threaded view
|

Re: Deleting show bug

MJT Software
Administrator
This should be fixed in the next release. Thanks.
Reply | Threaded
Open this post in threaded view
|

Re: Deleting show bug

LanceWebb
I have noticed this issue also and I am running the beta I downloaded 2 weeks ago.

If you delete an episode of a show, it does not refesh.  You have to go all the way out of the show and then back into the episodes to force it to refresh.

I have locked up the computer more than once, trying to delete a show that has already been deleted.
Reply | Threaded
Open this post in threaded view
|

Re: Deleting show bug

MJT Software
Administrator
Did you try the beta I released yesterday? Hopefully it refreshes. If it doesn't refresh it should refresh within a couple of seconds.

Latest Beta Info
Reply | Threaded
Open this post in threaded view
|

Re: Deleting show bug

LanceWebb
Just downloaded new beta.....  great, it refreshes!  Thanks!!!

I did notice in the "movies" list, if you delete a duplicate movie, it does delete & refresh, but when you back to all movies it still shows (2) of that movie.  You to go all the way out to make it refesh.  What is odd is this is not an issue shows, just the "movies" list.  I do had movies set to not to show up in recorded TV.
Reply | Threaded
Open this post in threaded view
|

Re: Deleting show bug

SmoochiesBoss
I'm having a similar problem on the "episode" screen of the TV shows (the one with play, delete, more options, resume, add favorite). When I choose delete, I don't get kicked back out to the "show" screen/episode list like I should. I have to exit manually. If I accidentally hit play before, then WMC gets totally stuck. I have to quit out and relaunch it. I'm using WMC7 Home.
CRF
Reply | Threaded
Open this post in threaded view
|

Re: Deleting show bug

CRF
I'm pretty sure this problem comes about when you hit the "play" button when your at the episode screen.  Hitting the "play" button causes problems when the show exits, one of them being that you can delete the show, but the system doesn't think that it has done so.  One workaround is to use the "select" button instead of the "play" button.