1.9.1 Beta Bugs

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

1.9.1 Beta Bugs

Manny1967
GREAT WORK and THANK YOU!!

I thought I would share some of the bugs in 1.9.1 Beta

Current Known Beta Issues:
1) Xbox 360 Extender performance (wired) on Movie Strip locks up or freezes - and slow to view under Windows Media Center and Poster view Appearance, when working.  The TV strip is much better in performance compared to the Movie Strip.  When comparing Record TV HD Move Strip to WMC Movie Library, Record TV HD really lags in performance and locks up...not sure if that information helps, but thought I would share.
2) Xbox 360 Extender - when watched streamed recorded movies and using the info button to read movie info and using the exit/back button, locks up the Extender, but the small preview window continues to play.
3) Xbox 360 and PC - Movie and TV strip - remembering to stay where you were last on the sort function - doesn't work.  It goes back to sort by "title"
4) When in Media Center Like Theme - when choosing to play a recorded TV show or movie, the default starting point in the options is "Delete"...you might want to consider that to be "Play"...just like the basic media center record tv default option.
Reply | Threaded
Open this post in threaded view
|

Re: 1.9.1 Beta Bugs

MJT Software
Administrator
1. I think this is currently dependent on how many movies you have. I'm not sure at this point how much work it would be to change how I'm loading up the list, but I think the changes would be pretty extensive.
2. I cannot reproduce this problem. Anybody else?
3. I've reproduced the problem and will work on a fix.
4. It is supposed to change the focus to play when the page gets loaded, but for some reason it doesn't always work. I'll see what I can do... if I can't get it to work I may just change the order of the buttons (so it does not match the standard interface)
Reply | Threaded
Open this post in threaded view
|

Re: 1.9.1 Beta Bugs

mogulman
I noticed that there are no checkboxes on watched episodes.  I rebooted and made sure the checkboxes option is checked.  also verified that some episodes are watched.
Reply | Threaded
Open this post in threaded view
|

Re: 1.9.1 Beta Bugs

MJT Software
Administrator
What is your threshold for percent watched marking it as watched? If that isn't it, please send the following database file to support@recordedtvhd.com along with what your percent watched threshold is.

"C:\Users\Public\RecordedTVHD\database\RecordedTVHDdb.s3db"
(if it isn't there, check under C:\ProgramData\RecordedTVHD\...)
Reply | Threaded
Open this post in threaded view
|

Re: 1.9.1 Beta Bugs

mogulman
sorry...

two things happened.  Somehow when the update got installed, somehow the watched status got lost on my shows.  I only had two though.  Not sure how that happened.  
 
Anyway...didn't realize the there was a setting until a few minutes ago.  so I artificially watched a few shows and the checkboxes are working now.