1.9.0 summary strip

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

1.9.0 summary strip

tradetek
The strip across the bottom in single row poster view FREQUENTLY is not shown. In order to get it to show, after switching from one view to another, I have to go back a screen and then back into the view I wanted. This happens regardless of where I am at in the interface.

This problem is on the order of 2/3rd's of the time.
Reply | Threaded
Open this post in threaded view
|

Re: 1.9.0 summary strip

MJT Software
Administrator
This has to do with some timing and thus has to do with your post about it being slow... Quick tip, if you press the up button to go to the header options and then go back down, the summary strip will show up again.

If we can figure out why it is slow for you, that should fix this problem. I haven't heard anybody else say it is slow, in fact, I've heard only the opposite.... all of the new stuff has been beta tested quite a bit.
Reply | Threaded
Open this post in threaded view
|

Re: 1.9.0 summary strip

tradetek
As someone who regularly installs the beta versions, I'd say that the people who participated in the 1.8.x betas dropped off, as seen in the post frequency given the fact that most of them simply didn't work...

I was most recently using 1.8.0 which had issues, but was a bit more stable than 1.7.9.

Because of the issues with upgrades from 1.7.x to 1.8.x, I was careful to uninstall 1.8.0 with reboots between each step of the installation process, with the first step being to turn off the auto start WMC options, set all the WMC and RecordedTV services to manual and then rebooting before uninstalling.

The only thing I left in place was the database and associated bookmark files.

My primary machine is a an AMD Athlon 64bit 3200 running Win 7 Pro. All TV shows are recorded by a remote WMC server and left in their native WTV format. This particular machine is sharing a network router with only the server so all traffic between the 2 machines is isolated to the router.

Note, I'd be willing to rebuild the database if you think that would be something that would be useful. Because of the beta testing and previous upgrades and downgrades, I suppose it is possible that my database is a mess... However, rebuilding the indexes and statistics might be a good first step if you know the commands, assuming that sql lite supports doing that...

Bill

PS: feel free to edit my first post to make the first paragraph a little less negative... I was in a bad mood and frustrated, but I love the product and use it exclusively for watching tv.